Cargando..

Vulnerabilidad crítica en Adobe Flash, Acrobat y Reader

Enviar e-mail 0

Adobe ha publicado un boletín de seguridad por el descubrimiento de una vulnerabilidad crítica en varios productos de Adobe, que resulta de especial gravedad por dos motivos. El primero, que la explotación de dicha vulnerabilidad podría no sólo causar que el producto se cuelgue, sino también acceso remoto a la computadora de la víctima, un riesgo de gravedad para la seguridad del sistema. El segundo, es que la vulnerabilidad no afecta sólo a los sistemas Microsoft Windows, sino también al producto instalado en equipos Macintosh, Linux o Solaris. Las versiones afectadas son:

•Adobe Flash Player 10.0.45.2, 9.0.262 y versiones anteriores 10.0.x y 9.0.x para Windows, Macintosh, Linux y Solaris
•Adobe Reader y Acrobat 9.3.2 y versiones anteriores 9.x para Windows, Macintosh y UNIX
Las versiones de Adobe Reader y Acrobat 8.x han sido confirmadas como no vulnerables, así como también la Release Candidate de Flash Player 10.1.

Según informa la empresa, ya han sido detectados ataques en la web explotando la vulnerabilidad en los tres productos, por lo que es importante que los usuarios tengan en cuenta las principales medidas de protección. Aunque aún no existe una solución definitiva, por el momento es posible implementar algunas medidas temporales de protección (conocidas en seguridad como workarounds): en el caso de Adobe Flash Player, es recomendable utilizar la versión 10.1 RC. En el caso de Abode Reader y Acrobat es recomendable borrar, renombrar o eliminar el archivo authplay.dll, aunque vale destacar que en estos casos no será posible mientras tanto visualizar archivos PDF que contengan animaciones SWF embebidas. El archivo generalmente se aloja en alguna de las siguientes carpetas:

•C:\Program Files\Adobe\Reader 9.0\Reader\authplay.dll para Adobe Reader
•C:\Program Files\Adobe\Acrobat 9.0\Acrobat\authplay.dll para Acrobat.

En cualquiera de los casos, recomendamos a los usuarios implementar los cambios sugeridos. Por último, estén atentos porque Adobe actualizará en breve información respecto a la publicación de un parche de seguridad, que permitirá mitigar definitvamente esta vulnerabilidad.

Deja tu comentario

comparte:

Digg Del.icio.us StumbleUpon Reddit Twitter Facebook Buzz RSS

Publica tu comentario en DR.T